Not Prompted to Close Connection

The information in this article applies to:
  • Microsoft Internet Explorer versions 2.0, 3.0, 4.0, and 6.0 for Windows (All Versions)

SYMPTOMS

When you close all instances of Internet Explorer, you may not be prompted to disconnect from your Internet service provider (ISP).

CAUSE

This behavior can occur if the Auto Disconnect feature has been disabled.

RESOLUTION

To enable the Auto Disconnect feature, follow these steps:

Internet Explorer 2.0

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Internet.
  3. Click the AutoDial tab, click the Auto Disconnect check box to select it, and then click OK.

    NOTE: The AutoDial check box must be selected for the Auto Disconnect check box to be available.

Internet Explorer 3.0

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Internet.
  3. Click the Connection tab, click the "Disconnect if idle for <n> minutes" check box to select it, and then click OK. Note that <n> is an number of minutes you can adjust up or down.

Internet Explorer 4.0, 5.0, and 6.0

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Internet Options.
  3. Click the Connection tab, click on the Settings button.
  4. Click the Advanced button.
  5. Check "Disconnect if idle for <n> minutes" check box to select it, and then click OK. Note that <n> is an number of minutes you can adjust up or down.
  6. Check "Disconnect when connection may no longer be needed"

MORE INFORMATION

The Auto Disconnect feature is designed to terminate the connection to your ISP after a designated period of inactivity. In addition, it prompts you to disconnect from your ISP after you close all instances of Internet Explorer.


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